Статьи

Всплывающее окно на JQuery Всплывающее окно на JQuery
Однажды для сайта понадобилось разместить информацию с различными маршрутами на картах, и что бы не плодить страницы в которых разные тока маршруты и заголовки пришлось прибегнуть к такому инструменту "Всплывающее окно". Реализуется оно достаточно просто. Опять же таки это элемент фреимворка JQuery поэтому начинается все с подключения

<script src="http://code.jquery.com/jquery-1.11.2.min.js"></script>
Данный метод для того кому лень качать и заливать на сайт. У кого же он есть можно заменить адрес атрибута src

Выпадающий блок на JQuery и CSS
Выпадающее меню делается достаточно просто на JQuery Для начала нам необходимо подключить библиотеку JQuery, делается это вот так(Подключение выполняется в теге head):

Обновление Moodle 1.9 до версии 2.5 и выше Обновление Moodle 1.9 до версии 2.5 и выше
Добрый день сегодня мы будет обновлять moodle. Т.к. стоящего мануала по обновлению я не нашел, а процесс достаточно опасный в плане потери времени и потери данных расскажу о подводных камнях которые подстерегают вас.  И так для начала нам необходимо сделать полный бекап(backup) базы данных и файлового архива сайта. 

Публикация базы 1с на apache 2.2 ubuntu
Для публикации базы данных пишем в командной строке следующее: ./webinst -apache22 -wsdir test -dir /wwwroot/Test -connstr "Srvr=192.168.0.1;Ref=test;" -confPath /etc/apache2/httpd.conf Теперь подробнее рассмотрим что все это значит: «./webinst» - запуск на исполнение «-apache22» - публикация на apache

Откатываем версию php с 5.5.x до 5.3.10 в Ubuntu 14.04
И так, к сожалению далеко не все cms и сайты успешно работают на новых версиях php. Или же бывает так, что новые версии cms есть но возможности обновиться нету. Поэтому нам требуется откат на старую версию

Установка 1С сервера 8.3.5.1248 и Postgresql 9.2.4 на Ubuntu Server 14.04 x64
Вначале начнем с сервера postgresql Перед установкой нам необходимо увеличить максимальный размер сегмента памяти. Для слабых машин минимальный размер выделяемой памяти 64мб и может доходить до половины все памяти. Для нашего теста мы выделим 2гб.

# echo "kernel.shmmax=2147483648" >> /etc/sysctl.conf
# sysctl -p
  Генерируем русскую локаль и задаем переменную среды LANG, именно с ней будет работать скрипт инициализации базы данных.
# locale-gen en_US ru_RU ru_RU.UTF-8
# export LANG="ru_RU.UTF-8"

Даунгрейд | downgrade Apache 2.4 до 2.2
Даунгрейд апача на самом деле очень прост. Удалить если установлен apache Необходимо создать файлик ubuntu1204.list в папке /etc/apt/sources.list.d/

nano /etc/apt/sources.list.d/ubuntu1204.list




Новости 21 - 27 из 27
Начало | Пред. | 1 2 | След. | Конец